Demo Worked fine - since activating doesn't work at all

Print2RDP related topics

Demo Worked fine - since activating doesn't work at all

Postby MendMyComputerROB » Fri Nov 05, 2010 8:57 am

Hi There,
We installe dthe demo just over a week ago on a SBS2003 and tested connecting from a few computers and everytime the local printers selecting during the client setup picked up fine and worked.

We then bought the software and clicked register within the Server app and since then no printers get detected when connecting on RDC and also on the Server side license usage shows as ) out of 2 in use????

We've reinstalled on the server/rebooted since, and still no joy.

My logs on the client side show the following during a session;

11/05/10 13:32:44: Unknown event received.
11/05/10 13:32:46: Connected to the server successfully
11/05/10 13:32:46: Open of RDP virtual channel ok
11/05/10 13:42:26: CHANNEL_EVENT_DISCONNECTED
11/05/10 13:42:26: RDP virtual channel terminated

On the server side nothing shows in the logs at all... I've reset the license on the server and still nothing.
I'm guessing I've done something stupid, and you guys can point me in the right direction. :?:
MendMyComputerROB
 
Posts: 1
Joined: Fri Nov 05, 2010 8:29 am

Re: Demo Worked fine - since activating doesn't work at all

Postby TechnicalSupportTeam » Mon Nov 15, 2010 6:02 am

Hello,

Are you using the same version of the Print2RDP on both the server and the client side?
Do you get the error message when you connect to the server?

Please try to uninstall and reinstall the Black Ice Print2RDP Client on the client computers and set the printers on the Prin2RDP Properties window.

If the problem still exist please send us the log files from both the server and the client.
You can find the path of the log files if you open the Print2RDP Server / Client window and check the "Log Info" tab.

Thank you!

Regards,
TechnicalSupportTeam
 
Posts: 965
Joined: Sat Mar 20, 2004 11:50 am


Return to Print2RDP (Formerly ePrintAnywhere)



Who is online

Users browsing this forum: No registered users and 1 guest