Print2Email with PDF v8.7

Print2Email with PDF related topics

Print2Email with PDF v8.7

Postby K_R_H » Sat Sep 14, 2013 10:28 pm

I had to reinstall our office server that runs Print2Email.

We use Print2Email extensively on this machine.

I have Internet Explorer 10 on this machine.

Print2Email complains that Internet Explorer has to be installed for the installer to work.

This forces a user who doesn't need to upgrade for any other reason, to pay for an upgrade they don't need, when they own a functioning version of the software which just can't identify versions of Internet Explorer higher than 5.5 -- which is ludicrous. DOES ANYONE YOU KNOW STILL RUN INTERNET EXPLORER 5.5?! How would one install it on a current system?! WOULD ANYONE EVEN BE ABLE TO VIEW A MODERN WEBSITE IN INTERNET EXPLORER 5.5?!

When I installed version 8.7 I was using Internet Explorer 9, so what's the deal?!

Because of the mission critical nature of the system, I had no choice to but upgrade. This is an unethical 'upgrade path'.
K_R_H
 
Posts: 1
Joined: Sat Sep 14, 2013 10:20 pm

Re: Print2Email with PDF v8.7

Postby BartonLor » Wed Aug 02, 2017 2:27 am

K_R_H wrote:I had to reinstall our office server that runs Print2Email.

We use Print2Email extensively on this machine.

I have Internet Explorer 10 on this machine.

Print2Email complains that Internet Explorer has to be installed for the installer to work.


I know what you mean K_R_H I had to upgrade too when I didn't want too. It was quite annoying.
BartonLor
 
Posts: 1
Joined: Wed Jul 26, 2017 4:51 am


Return to Print2Email with PDF



Who is online

Users browsing this forum: No registered users and 1 guest

cron